Bug 1413243 - Rebase openstack-tripleo-image-elements to 5.2.0
Summary: Rebase openstack-tripleo-image-elements to 5.2.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-image-elements
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: z1
: 10.0 (Newton)
Assignee: James Slagle
QA Contact: Shai Revivo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-14 03:27 UTC by Jon Schlueter
Modified: 2017-02-01 14:48 UTC (History)
3 users (show)

Fixed In Version: openstack-tripleo-image-elements-5.2.0-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 14:48:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0234 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 director Bug Fix Advisory 2017-02-01 19:44:43 UTC

Description Jon Schlueter 2017-01-14 03:27:33 UTC
Rebase openstack-tripleo-image-elements to 5.2.0 to pull in current version

Comment 2 Jon Schlueter 2017-01-14 14:06:50 UTC
openstack-tripleo-image-elements-5.2.0-1.el7ost

Comment 7 errata-xmlrpc 2017-02-01 14:48:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0234.html


Note You need to log in before you can comment on or make changes to this bug.