Bug 1413465 - Consider providing php-composer(openid/php-openid) = %{version} in your spec file
Summary: Consider providing php-composer(openid/php-openid) = %{version} in your spec ...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: php-pear-Auth-OpenID
Version: rawhide
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Patrick Uiterwijk
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-16 04:25 UTC by Randy Barlow
Modified: 2017-01-20 20:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-20 20:47:41 UTC
Type: Bug


Attachments (Terms of Use)

Description Randy Barlow 2017-01-16 04:25:10 UTC
I may be mistaken, but it seems that this package is the same as https://packagist.org/packages/openid/php-openid. If that's true, it might be good to add this to your spec file:

Provides: php-composer(openid/php-openid) = %{version}

If I am mistaken, feel free to close this issue. Thanks!

Comment 1 Kevin Fenzi 2017-01-20 20:47:41 UTC
It is. Fixed in rawhide. Let us know if you need any other branches.


Note You need to log in before you can comment on or make changes to this bug.