Bug 1413765 - OSP8 Provider Refresh failing constraint
Summary: OSP8 Provider Refresh failing constraint
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Tzu-Mainn Chen
QA Contact: Ola Pavlenko
URL:
Whiteboard: openstack:ems_refresh
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-16 22:23 UTC by Saif Ali
Modified: 2020-03-11 15:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-27 14:47:35 UTC
Category: ---
Cloudforms Team: Openstack
Target Upstream Version:


Attachments (Terms of Use)
cloud_subnets_network_ports table (18.37 KB, application/octet-stream)
2017-01-16 22:23 UTC, Saif Ali
no flags Details
evm log (14.38 MB, application/x-xz)
2017-01-16 22:30 UTC, Saif Ali
no flags Details

Description Saif Ali 2017-01-16 22:23:19 UTC
Created attachment 1241432 [details]
cloud_subnets_network_ports table

Description of problem:
CloudForms is unable to complete a provider refresh against one of the two OSP 8 Cloud Providers.  UI indicates successful refresh, but logs indicate failure to complete refresh due to constraint issues.

Version-Release number of selected component (if applicable):
CFME 5.6.1.2
OSP 8
How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Saif Ali 2017-01-16 22:30:09 UTC
Created attachment 1241445 [details]
evm log


Note You need to log in before you can comment on or make changes to this bug.