Bug 141420 - Bookmarks not usable
Summary: Bookmarks not usable
Status: CLOSED DUPLICATE of bug 138646
Alias: None
Product: Fedora
Classification: Fedora
Component: gpdf   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-01 00:03 UTC by Gérard Milmeister
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gérard Milmeister 2004-12-01 00:03:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Galeon/1.3.18

Description of problem:
In PDF files that contain bookmarks, these are correctly read and
display, but clicking on one of them does not make gpdf jump to the
corresponding page. Conversely, the current page is not reflected in
the bookmark list.

Version-Release number of selected component (if applicable):
gpdf-2.8.0-8

How reproducible:
Always

Steps to Reproduce:
 

Additional info:

Comment 1 Rudi Chiarito 2004-12-04 23:48:15 UTC
This is a duplicate of bug 138646.

Comment 2 Marco Pesenti Gritti 2004-12-06 21:18:15 UTC

*** This bug has been marked as a duplicate of 138646 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.