Bug 1414230 - 1.3.3-1.el7 update fail
Summary: 1.3.3-1.el7 update fail
Keywords:
Status: CLOSED DUPLICATE of bug 1413857
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: mock
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Clark Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-18 05:56 UTC by Frank Büttner
Modified: 2017-01-18 11:57 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-18 11:57:57 UTC
Type: Bug


Attachments (Terms of Use)

Description Frank Büttner 2017-01-18 05:56:02 UTC
Description of problem:
sudo LANG=C yum update 
Loaded plugins: changelog, fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: centos.copahost.com
 * epel: anorien.csc.warwick.ac.uk
 * extras: repo.de.bigstepcloud.com
 * updates: mirror.ratiokontakt.de
Resolving Dependencies
--> Running transaction check
---> Package mock.noarch 0:1.2.21-1.el7 will be updated
---> Package mock.noarch 0:1.3.3-1.el7 will be an update
--> Processing Dependency: python2-distro for package: mock-1.3.3-1.el7.noarch
--> Finished Dependency Resolution
Error: Package: mock-1.3.3-1.el7.noarch (epel)
           Requires: python2-distro
 You could try using --skip-broken to work around the problem
** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
ipa-client-4.4.0-14.el7.centos.1.1.x86_64 has installed conflicts freeipa-client: ipa-client-4.4.0-14.el7.centos.1.1.x86_64
ipa-client-common-4.4.0-14.el7.centos.1.1.noarch has installed conflicts freeipa-client-common: ipa-client-common-4.4.0-14.el7.centos.1.1.noarch
ipa-common-4.4.0-14.el7.centos.1.1.noarch has installed conflicts freeipa-common: ipa-common-4.4.0-14.el7.centos.1.1.noarch
ipa-python-compat-4.4.0-14.el7.centos.1.1.noarch has installed conflicts freeipa-python-compat: ipa-python-compat-4.4.0-14.el7.centos.1.1.noarch

Comment 1 Miroslav Suchý 2017-01-18 11:57:57 UTC

*** This bug has been marked as a duplicate of bug 1413857 ***


Note You need to log in before you can comment on or make changes to this bug.