Bug 1414245 - A typo in anaconda pre service file for systemd
Summary: A typo in anaconda pre service file for systemd
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 25
Hardware: Unspecified
OS: All
unspecified
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-18 07:07 UTC by Ömer Fadıl Usta
Modified: 2017-10-16 23:07 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-16 23:07:24 UTC
Type: Bug


Attachments (Terms of Use)
fix for typo (367 bytes, patch)
2017-01-18 07:09 UTC, Ömer Fadıl Usta
no flags Details | Diff

Description Ömer Fadıl Usta 2017-01-18 07:07:28 UTC
Description of problem:
There is a typo in anaconda-pre.service for systemd services
in that file it is written as

"StardardInput=tty"

instead of

"StandardInput=tty"

I'm not sure but probably same typo exist for rawhide also ( not checked )

Comment 1 Ömer Fadıl Usta 2017-01-18 07:09:32 UTC
Created attachment 1242045 [details]
fix for typo

small patch

Comment 2 Ömer Fadıl Usta 2017-01-18 07:49:54 UTC
It looks like ~2 months ago (Nov 27, 2016) it has been fixed on github repo.
So it is not a bug for rawhide, but still exist for 25

Comment 3 Ömer Fadıl Usta 2017-10-16 23:07:24 UTC
forgotten to close sorry


Note You need to log in before you can comment on or make changes to this bug.