Bug 1414322 - remove result-admin.html (identical to result.html)
Summary: remove result-admin.html (identical to result.html)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: preupgrade-assistant
Version: 6.9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Michal Bocek
QA Contact: Alois Mahdal
URL:
Whiteboard:
: 1414317 (view as bug list)
Depends On:
Blocks: 1429926
TreeView+ depends on / blocked
 
Reported: 2017-01-18 09:55 UTC by Branislav Blaškovič
Modified: 2017-08-01 23:47 UTC (History)
7 users (show)

Fixed In Version: preupgrade-assistant-2.4.0-1.el6
Doc Type: Release Note
Doc Text:
The Preupgrade Assistant no longer creates duplicate files with results Previously, the Preupgrade Assistant was creating the `result-user.xml`, `result-user.html`, `result-admin.xml`, and `result-user.html` files in the `/root/preupgrade/` directory, which were in fact duplicates of the `result.xml` and `result.html` files containing the system assessment results. With this update, the Preupgrade Assistant no longer creates the `result-user.xml`, `result-user.html`, `result-admin.xml`, and `result-user.html` files.
Clone Of:
Environment:
Last Closed: 2017-08-01 23:47:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2391 0 normal SHIPPED_LIVE preupgrade-assistant bug fix and enhancement update 2017-08-01 20:05:14 UTC

Comment 3 Michal Bocek 2017-02-21 23:00:25 UTC
*** Bug 1414317 has been marked as a duplicate of this bug. ***

Comment 6 Michal Bocek 2017-04-04 18:34:31 UTC
We plan to drop multiple reports and have just one instead - report.html - that will contain all the information.
Here's a pull request for that change: https://github.com/upgrades-migrations/preupgrade-assistant/pull/256

Comment 7 Michal Bocek 2017-05-03 13:11:55 UTC
Reports result-user.xml/html and result-admin.xml/html are no longer going to be created. There was no distinction between them.
Upstream change:
https://github.com/upgrades-migrations/preupgrade-assistant/pull/256

Comment 9 Alois Mahdal 2017-06-23 04:02:12 UTC
Verified with preupgrade-assistant-2.4.1-1.el6

Both files are gone (also added to TC#492761 for future runs.)

Comment 11 errata-xmlrpc 2017-08-01 23:47:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2391


Note You need to log in before you can comment on or make changes to this bug.