Bug 141456 - translated strings cannot be displayed properly
translated strings cannot be displayed properly
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-packages (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: 135876
  Show dependency treegraph
 
Reported: 2004-12-01 04:12 EST by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
4 users (show)

See Also:
Fixed In Version: system-config-packages-1.2.23-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-09 07:03:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot for hi_IN locale (84.28 KB, image/png)
2004-12-01 04:12 EST, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2004-12-01 04:12:11 EST
Description of problem:
In the hi_IN locale, the translated strings cannot be displayed properly. Please
see attached screenshot.

Version-Release number of selected component (if applicable):
system-config-packages-1.2.21-1

How reproducible:
Always

Steps to Reproduce:
1.LANG=hi_IN.UTF-8 system-config-packages
2.
3.
  
Actual results:
Please see attached screenshot.

Expected results:
Translated string should be displayed

Additional info:
Only affect hi_IN locale
Comment 1 Lawrence Lim 2004-12-01 04:12:11 EST
Created attachment 107698 [details]
screenshot for hi_IN locale
Comment 2 Sarah Wang 2004-12-01 05:23:06 EST
hi.po has been updated in redhat-config-packages-1_1_x branch. 

Sarah
Comment 3 Jeremy Katz 2004-12-01 14:26:21 EST
Building updated package (1.2.22).  Pending approval by QA/rel-eng, it'll be in
the tree (revision tracker is bug 141519)
Comment 5 Jay Turner 2004-12-04 13:53:13 EST
i18n guys, system-config-packages-1.2.22-1 is included in the latest RHEL4
trees, so please take a look and make sure it satisfies your needs.  Thanks.
Comment 6 Lawrence Lim 2004-12-05 20:29:31 EST
Confirm fixed in the latest system-config-packages-1.2.23-1 in
dist-4E. Checked against all 5 indic locales and we are good to go. 

Thanks.
Comment 7 Jay Turner 2004-12-06 02:24:57 EST
Actually, putting this in ON_QA since the verified package isn't included in a
tree at this point.  Will flip back to closed once the package lands in a
composed tree.
Comment 8 Jay Turner 2004-12-09 07:03:50 EST
system-config-packages-1.2.23-1 included in re1208.0.  Closing out.

Note You need to log in before you can comment on or make changes to this bug.