Bug 1414600 - Service : Redhat domain is not showing in provisioning entry point while creating a catalog item
Summary: Service : Redhat domain is not showing in provisioning entry point while crea...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Tina Fitzgerald
QA Contact: Shveta
URL:
Whiteboard: service
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 00:26 UTC by Shveta
Modified: 2017-01-25 04:16 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-24 19:51:14 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
No Redhat domain (140.87 KB, image/png)
2017-01-19 00:26 UTC, Shveta
no flags Details
statemachines in redhat domain (89.61 KB, image/png)
2017-01-24 19:30 UTC, Shveta
no flags Details

Description Shveta 2017-01-19 00:26:11 UTC
Created attachment 1242312 [details]
No Redhat domain

Description of problem:


Version-Release number of selected component (if applicable):
5.7.0.17.20161219135818_725f92f 

How reproducible:


Steps to Reproduce:
1. Create a catalog item
2. Click on provisioning entry point . redhat domain is not shown only ManageIQ 
as in attached screenshot.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Dave Johnson 2017-01-23 15:41:44 UTC
Shveta, I believe this is the case because there are no longer any state machines within the Red Hat domain.  Can you please check that.

Comment 4 Shveta 2017-01-24 19:30:05 UTC
Created attachment 1244051 [details]
statemachines in redhat domain

Comment 5 Tina Fitzgerald 2017-01-24 19:47:25 UTC
Hi Shveta,

Even though the RedHat domain shows the StateMachines namespace, the classes under StateMachines can't be used as entry points. 

The RedHat domain used to contain valid State Machines entry point classes, but they were removed.

Please let me know if you have any questions.

Can we close this ticket?

Thanks,
Tina


Note You need to log in before you can comment on or make changes to this bug.