Bug 1414612 - SAM manifest should not be able to be uploaded into Satellite 6
Summary: SAM manifest should not be able to be uploaded into Satellite 6
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Candlepin
Version: 6.2.6
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: Unspecified
Assignee: Barnaby Court
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 02:11 UTC by Brian Coca
Modified: 2020-06-11 13:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-19 20:12:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Brian Coca 2017-01-19 02:11:53 UTC
Description of problem:
A SAM manifest was uploaded to a Satellite 6 with no issues/warnings

We believe it was root cause issue as to why new content was not available on the Satellite

Version-Release number of selected component (if applicable):
Satellite 6.2.6

How reproducible:
100%

Steps to Reproduce:
1. Create SAM manifest in the customer portal
2. Upload manifest to Satellite 6 
3.

Actual results:
Success! Manifest uploaded. 

Expected results:
A warning or error stating that a SAM manifest is being uploaded to the Satellite.

Additional info:

If SAM manifest was to all of the sudden not work with Satellite, customer will have to delete manifest and create a new Satellite manifest.


Note You need to log in before you can comment on or make changes to this bug.