Bug 141462 - "UPGRADEDEFAULT" should be "UPDATEDEFAULT"
Summary: "UPGRADEDEFAULT" should be "UPDATEDEFAULT"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes
Version: devel
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: John Ha
QA Contact:
URL: http://fedora.redhat.com/docs/release...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-01 10:28 UTC by Robert P. J. Day
Modified: 2014-08-04 22:15 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-12-02 23:07:26 UTC


Attachments (Terms of Use)

Description Robert P. J. Day 2004-12-01 10:28:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
  part way down the page, the section on the kernel refers to the
/etc/sysconfig/kernel variable UPGRADEDEFAULT.  that file actually
contains the variable UPDATEDEFAULT.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. compare online documentation to file
2.
3.
    

Additional info:

Comment 1 Tammy Fox 2004-12-02 21:19:49 UTC
John, this is for you. If you change the source in CVS, let me know
and I'll regenerate it for the website.

Comment 2 John Ha 2004-12-02 23:07:26 UTC
Thank you for your report. You're right, the correct parameter name is
"UPDATEDEFAULT". The note has been fixed.

Thanks again for finding the typo!

Tammy, I've fixed and committed the changes. Go ahead and regenerate.




Note You need to log in before you can comment on or make changes to this bug.