Bug 141466 - The help are only in english
The help are only in english
Status: CLOSED DUPLICATE of bug 130294
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-01 06:25 EST by Frank Büttner
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-15 15:08:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2004-12-01 06:25:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
The programm change the language when I start with another lang. But
the help is every time in english. Why is the help of oo not changing
the language like the oo programm?

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-11.4.fc2

How reproducible:
Always

Steps to Reproduce:
1. start OO
2. select the help
3.
    

Actual Results:  the help is allways in english

Expected Results:  The help of oo must be in the same language as the
OO prog.

Additional info:
Comment 1 Caolan McNamara 2004-12-15 15:04:43 EST

*** This bug has been marked as a duplicate of 130294 ***

Note You need to log in before you can comment on or make changes to this bug.