Bug 141467 - RFE: Please update Emacspeak to newer 21.0 version
RFE: Please update Emacspeak to newer 21.0 version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: emacspeak (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
http://emacspeak.sourceforge.net/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-01 06:44 EST by Marcin Garski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-06 18:15:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Garski 2004-12-01 06:44:30 EST
Fedora Core devel contains Emacspeak 17.0 (it's almost 2 years old),
newer verions 21.0 is available. It contains many new features and bug
fixes, like: RSS Reader, VC viewer, Enhanced Emacs 21 support and more.
Comment 1 Marcin Garski 2004-12-06 18:15:08 EST
I'm closing this bug. Emacspeak 21.0 hit FC devel on Dec 2.
Thanks Jens!

Note You need to log in before you can comment on or make changes to this bug.