Bug 141485 - SyntaxError: invalid syntax in /usr/lib/anaconda/iw/timezone_map_gui.py line 114
SyntaxError: invalid syntax in /usr/lib/anaconda/iw/timezone_map_gui.py line 114
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-01 10:05 EST by James
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 21:29:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James 2004-12-01 10:05:31 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Insert FC3 setup DVD
2. Run setup
3. Just after selecting the languages to install, after clicking
"Next" the bug window appears with this message:
SyntaxError: invalid syntax in
/usr/lib/anaconda/iw/timezone_map_gui.py line 114

The setup process cannot continue.
Comment 1 James 2004-12-01 12:00:55 EST
This bug did not happen when I re-ran setup and selected ONLY English
as my language.  It did happen when I selected BOTH English and Japanese.
Comment 2 Jeremy Katz 2004-12-01 14:24:58 EST
This is usually caused by errors with your media.  Can you verify your
media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 3 James 2004-12-01 14:39:04 EST
I ran the full media check during the install process and it passed.
Comment 4 Jeremy Katz 2005-02-01 22:21:25 EST
Does it work if you boot with 'linux ide=nodma'?
Comment 5 James 2005-02-02 20:30:48 EST
(In reply to comment #4)
> Does it work if you boot with 'linux ide=nodma'?
Well...I got it to install by only selecting English then installing Japanese
later, so I never tried to re-run it.

Note You need to log in before you can comment on or make changes to this bug.