Bug 141513 - Unhandled exception during GUI Install
Unhandled exception during GUI Install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-01 13:56 EST by Rick Dobbins
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-23 11:37:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file or debug file created as a result of the install exception (727.89 KB, text/plain)
2004-12-01 13:59 EST, Rick Dobbins
no flags Details

  None (edit)
Description Rick Dobbins 2004-12-01 13:56:59 EST
Description of problem:
Receive an Exception window during install process. Installing from 
CD.


Version-Release number of selected component (if applicable):


How reproducible:
Happens every time.

Steps to Reproduce:
1. Boot from CD (all CDs passed CD check)
2. Go through language, Keyboard, Install Type Disk Partition, 
Firewall, Additional Language, Time/Date, Root Pasword and Package 
Install Default windows.
3. Get to the "About to Install" window and proceed with 
installation. 
  
Actual results: Exception Occured window is displayed. Log or debug 
log copied to floppy.


Expected results:
Installation of packages required for a Workstation Install

Additional info:
AMD 2200+, 512MB RAM, MOBO is ABIT NF7-S.
Comment 1 Rick Dobbins 2004-12-01 13:59:21 EST
Created attachment 107729 [details]
Log file or debug file created as a result of the install exception
Comment 2 Jeremy Katz 2004-12-23 11:37:31 EST
This is caused by the LVM tools not nicely handling partial LVM.  Some changes
have been made since FC3 that significantly improve this.

To do your install, if you dd over the beginning of each of the partitions
you're using or change your volume group name to something other than
VolGroup00, it should go through fine.

Note You need to log in before you can comment on or make changes to this bug.