Bug 1415135 - line spacing is completely screwed up
Summary: line spacing is completely screwed up
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: inkscape
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-20 11:24 UTC by Pierre Ossman
Modified: 2017-05-11 13:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-11 13:03:49 UTC
Type: Bug


Attachments (Terms of Use)

Description Pierre Ossman 2017-01-20 11:24:14 UTC
Regression since Fedora 24. Spacing between lines of text in inkscape is just nuts. It defaults to some odd 6.61 mm (rather than the 125% it used to). Different text object also respond differently with some rendering correctly when manually set to 125% whilst others render like the setting is 200%.

Comment 1 Pierre Ossman 2017-01-20 11:27:17 UTC
It seems like it is somehow computing % based on a fixed size, rather than the actual size. This can be seen in the fact that line spacing remains static when the font size is changed.

Comment 2 Gwyn Ciesla 2017-02-16 15:58:01 UTC
Does 0.92.1 in updates testing help?

Comment 3 Pierre Ossman 2017-02-20 15:10:30 UTC
It seems so, yes. :)


Note You need to log in before you can comment on or make changes to this bug.