Bug 1415316 - No openstack-rally package available
Summary: No openstack-rally package available
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-rally
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact: Shai Revivo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-20 20:40 UTC by Dimitri Savineau
Modified: 2017-03-15 13:07 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-15 13:07:11 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Dimitri Savineau 2017-01-20 20:40:08 UTC
Description of problem:
The openstack-rally package is not available in the OSP11 puddles

Version-Release number of selected component (if applicable):
OSP11 puddles (all versions)

How reproducible:
100%

Steps to Reproduce:
1. yum install openstack-rally

Actual results:
$ sudo yum install openstack-rally
Loaded plugins: search-disabled-repos
No package openstack-rally available.
Error: Nothing to do

Expected results:
Have a package available.

Comment 1 Dimitri Savineau 2017-01-25 14:25:42 UTC
The package has been added in puddle 2017-01-23.22 but removed in 2017-01-24.2

Comment 2 Dimitri Savineau 2017-02-08 16:50:42 UTC
@Mike : Not sure OpsTools flag makes sense here because rally hasn't be a part of opstools repository.

Comment 4 Maria Bracho 2017-03-15 00:12:53 UTC
@Dimitri: The flag is correct. While Rally is in Tech Preview and remains outside of the opstools repo, this team covers the packaging.


Note You need to log in before you can comment on or make changes to this bug.