Bug 1415398 - in kernel 4.9.4-100 kernel freeze
Summary: in kernel 4.9.4-100 kernel freeze
Keywords:
Status: CLOSED DUPLICATE of bug 1417363
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 24
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-21 14:10 UTC by GroovieMan
Modified: 2019-01-09 12:54 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
no doc 'cause there are no solution
Clone Of:
Environment:
Last Closed: 2017-01-28 08:35:41 UTC
Type: Bug


Attachments (Terms of Use)

Description GroovieMan 2017-01-21 14:10:35 UTC
Description of problem:

received a kernel update to kernel-4.9.4-100.fc24.x86_64
and my graphic card Sapphire AMD GPro 4200 seems to stop
working anymore.

I do see the BIOS and the textual output when Linux 
starts, but when the system is switching to graphics
mode, the display show no image anymore.

Running the kernel-4.8.16-200.fc24.x86_64 with same
constellation does work. I have to ASUS PB278 monitors
connected via DisplayLink.

Version-Release number of selected component (if applicable):

kernel-4.9.4-100.fc24.x86_64 not working
kernel-4.8.16-200.fc24.x86_64 working



How reproducible:


Steps to Reproduce:
1.start computer
2.wait for GUI
3.

Actual results:
Graphical devices do not work

Expected results:
Yeh, they should work.

Additional info:

Comment 1 Laura Abbott 2017-01-24 18:52:26 UTC
Can you please test with the latest linux-firmware package? There have been some changes there that may affect AMD graphics.

Comment 2 GroovieMan 2017-01-24 19:16:58 UTC
Dear Sirs,

i noticed a new kernel, that is beeing uploaded now.
kernel... 4.9.5.100. I do not see a new firmwarepackage.

My current firmware is 20161205-69.git1ddce49.fc24.
This one still not helped to solve the problem this morning.

Ok, let's see iff the kernel-update fixed it!

Comment 3 GroovieMan 2017-01-24 19:47:56 UTC
Bad news ... we have got a kernel freeze.

There is no log written. The only thing i see
is the textual kernel-start, then he tries to
switch to the graphical fedora sign but nothing
happens then.

Comment 4 GroovieMan 2017-01-25 08:50:20 UTC
Please make sure, that you do not remove the
functional kernel-4.8 from the system!

Comment 5 GroovieMan 2017-01-28 08:34:56 UTC
I changed it to a kernel freeze, cause the system
is completely dead after both monitors get no singals.

The system does not make any activity it is DEAD!
Kernel 4.9.5 is also affected, so i filed Bug 1417363.
I added there a system description.

Comment 6 GroovieMan 2017-01-28 08:35:41 UTC

*** This bug has been marked as a duplicate of bug 1417363 ***


Note You need to log in before you can comment on or make changes to this bug.