Bug 1415685 - Multiple pci errors during boot, sync problems at login and desktop [NEEDINFO]
Summary: Multiple pci errors during boot, sync problems at login and desktop
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 25
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-23 12:42 UTC by michael.franke
Modified: 2019-01-09 12:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-28 17:17:01 UTC
Type: Bug
jforbes: needinfo?


Attachments (Terms of Use)
journalctl output (1.25 MB, text/x-vhdl)
2017-01-23 12:42 UTC, michael.franke
no flags Details

Description michael.franke 2017-01-23 12:42:27 UTC
Created attachment 1243579 [details]
journalctl output

Description of problem:
After kernel loading thousands of error messages (view log file)
A few seconds after the login appears the screen start to flicker and is unusable for login, but if the touchpad is used the screen becomes stable and remains readable until the touchpad is used. After login same problem. Changing screen resolution from 1920x1080 to 1600x900 and the screen becomes and stays usable. Just changing the frequency from 60hz to 59 same flickering and sync errors with 10920x1080. So login with touching the pad works, after login the resolution changes to 1600x900 and the desktop is usable.
I tried some kernel parameters with similar screen problems but no effect.
I tried newer kernel problem persists.

Version-Release number of selected component (if applicable):
Fedora 25 & Rawhide (26)

How reproducible:
Every bootup

Steps to Reproduce:
1. Power  on
2.
3.

Actual results:
Multple PCI error messages
Flicker and sync errors



Expected results:
usable login and desktop at full screen resolution

Additional info:
Hardware device information
Lenovo yoga 910 with  i5-7200U, 8GB ram, Samsung SSD, touchscreen
Lenovo YOGA 910-13IKB

Comment 1 Justin M. Forbes 2017-04-11 14:56:03 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 25 kernel bugs.

Fedora 25 has now been rebased to 4.10.9-200.fc25.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 26, and are still experiencing this issue, please change the version to Fedora 26.

If you experience different issues, please open a new bug report for those.

Comment 2 Justin M. Forbes 2017-04-28 17:17:01 UTC
*********** MASS BUG UPDATE **************
This bug is being closed with INSUFFICIENT_DATA as there has not been a response in 2 weeks. If you are still experiencing this issue, please reopen and attach the 
relevant data from the latest kernel you are running and any data that might have been requested previously.


Note You need to log in before you can comment on or make changes to this bug.