Bug 141580 - SOCKET test never gets inserted into mix
SOCKET test never gets inserted into mix
Status: CLOSED RAWHIDE
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: other (Show other bugs)
beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks: 142571
  Show dependency treegraph
 
Reported: 2004-12-02 04:39 EST by Jay Turner
Modified: 2015-01-07 19:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-05 08:01:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2004-12-02 04:39:29 EST
Description of problem:
I'm seeing something weird with rhr2-rhel4-0.9-14.9e.dummyrun.  The code to call
 config_SOCKET, which would remove the "disabled" label is happening after the
test_list has already been whittled down to remove the "disabled" tests. 
Therefore the SOCKET tests aren't getting included in the hardware.conf file,
and since the SOCKET stanza isn't even there, I don't think people are going to
realize it's missing when they review the hardware.conf file.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Li 2005-01-04 14:26:25 EST
Jay, can you verify this is fixed?
Comment 2 Jay Turner 2005-01-05 08:01:36 EST
Appears to be working correctly with 0.9-16.rc1a.

Note You need to log in before you can comment on or make changes to this bug.