Bug 141580 - SOCKET test never gets inserted into mix
Summary: SOCKET test never gets inserted into mix
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: other (Show other bugs)
(Show other bugs)
Version: beta
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact: Rob Landry
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 142571
TreeView+ depends on / blocked
 
Reported: 2004-12-02 09:39 UTC by Jay Turner
Modified: 2015-01-08 00:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-05 13:01:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2004-12-02 09:39:29 UTC
Description of problem:
I'm seeing something weird with rhr2-rhel4-0.9-14.9e.dummyrun.  The code to call
 config_SOCKET, which would remove the "disabled" label is happening after the
test_list has already been whittled down to remove the "disabled" tests. 
Therefore the SOCKET tests aren't getting included in the hardware.conf file,
and since the SOCKET stanza isn't even there, I don't think people are going to
realize it's missing when they review the hardware.conf file.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Richard Li 2005-01-04 19:26:25 UTC
Jay, can you verify this is fixed?

Comment 2 Jay Turner 2005-01-05 13:01:36 UTC
Appears to be working correctly with 0.9-16.rc1a.


Note You need to log in before you can comment on or make changes to this bug.