Bug 1415842 - typo error in sectopn 7.2
Summary: typo error in sectopn 7.2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Dan Macpherson
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
: 1415823 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-23 22:23 UTC by Ruchika K
Modified: 2017-01-24 06:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-24 06:07:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ruchika K 2017-01-23 22:23:36 UTC
Description of problem:
https://access.redhat.com/documentation/en/red-hat-openstack-platform/10/paged/director-installation-and-usage/chapter-7-performing-tasks-after-overcloud-creation

Section: Using a Non-Native VLAN

has this line 
$ openstack subnet create nova --network nova --dhcp --allocation-pool start 10.1.1.51,end=10.1.1.250 --gateway 10.1.1.1 --subnet-range 10.1.1.0/24

Should be 
$ openstack subnet create nova --network nova --dhcp --allocation-pool start=10.1.1.51,end=10.1.1.250 --gateway 10.1.1.1 --subnet-range 10.1.1.0/24


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Dan Macpherson 2017-01-24 05:48:43 UTC
*** Bug 1415823 has been marked as a duplicate of this bug. ***

Comment 2 Dan Macpherson 2017-01-24 06:07:32 UTC
Hi Ruchika,

Thanks for the report. This has been fixed in the documentation:

https://access.redhat.com/documentation/en/red-hat-openstack-platform/10/single/director-installation-and-usage/#sect-Creating_the_Overcloud_External_Network


Note You need to log in before you can comment on or make changes to this bug.