Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1416072 - OSP consume new openvswitch version from fast datapath channel
Summary: OSP consume new openvswitch version from fast datapath channel
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-24 14:13 UTC by Martin Schuppert
Modified: 2017-01-25 00:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-24 23:53:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martin Schuppert 2017-01-24 14:13:13 UTC
Description of problem:
OSP consume new openvswitch version from fast datapath channel. The doc needs an update in the repos channel that the fast datapath channel needs to be enabled.

e.g. new openvswitch version which fix SSSE3 issue from BZ 1378501 is coming through fast datapath

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Dan Macpherson 2017-01-24 23:29:48 UTC
@mburns, I thought we removed fastdatapath from our repo list because we included ovs 2.5 in the openstack repo. Is that not the case anymore with BZ#1378501?

Comment 2 Mike Burns 2017-01-24 23:53:42 UTC
We are cross-tagging openvswitch in OSP.  We are *not* relying on FDP.

Comment 3 Dan Macpherson 2017-01-25 00:55:42 UTC
No prob. Thanks for confirming, Mike.


Note You need to log in before you can comment on or make changes to this bug.