Bug 141636 - The rpm does not build the radius plugin
Summary: The rpm does not build the radius plugin
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ppp
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-02 17:06 UTC by Zenon Panoussis
Modified: 2015-01-08 00:09 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-07-24 12:41:49 UTC


Attachments (Terms of Use)
Adjusted .spec to build the radius plugin (14.71 KB, patch)
2004-12-02 17:09 UTC, Zenon Panoussis
no flags Details | Diff
Source patch (387 bytes, patch)
2004-12-02 17:11 UTC, Zenon Panoussis
no flags Details | Diff

Description Zenon Panoussis 2004-12-02 17:06:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Version-Release number of selected component (if applicable):
all

How reproducible:
Always

Comment 1 Zenon Panoussis 2004-12-02 17:09:18 UTC
Created attachment 107777 [details]
Adjusted .spec to build the radius plugin

Comment 2 Zenon Panoussis 2004-12-02 17:11:03 UTC
Created attachment 107779 [details]
Source patch

SOURCES/ppp-2.4.3-radiusplugin.patch

Comment 3 Thomas Woerner 2007-07-24 12:41:49 UTC
I am sorry, but this is a WONTFIX. The RHEL-5 ppp package contains the radius
plugin.


Note You need to log in before you can comment on or make changes to this bug.