Bug 1416463 - Overlapping tables in container image details screen
Summary: Overlapping tables in container image details screen
Keywords:
Status: CLOSED DUPLICATE of bug 1416185
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dmitry Misharov
URL:
Whiteboard: ui:container
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-25 14:56 UTC by Dmitry Misharov
Modified: 2017-01-25 15:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-25 15:39:57 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of the bug (123.76 KB, image/png)
2017-01-25 14:56 UTC, Dmitry Misharov
no flags Details

Description Dmitry Misharov 2017-01-25 14:56:45 UTC
Created attachment 1244275 [details]
Screenshot of the bug

Description of problem:
"Environment variable" and "Docker Labels" tables in container image details screen overlap each other.

Version-Release number of selected component (if applicable):
5.7.1.0.20170124142149_8a5f4d5 

How reproducible:
Always

Steps to Reproduce:
1. Add a container provider.
2. Open a container image details screen.

Actual results:
"Environment variable" and "Docker Labels" tables overlap each other.

Expected results:
There shouldn't be overlapping.

Comment 2 Harpreet Kataria 2017-01-25 15:39:57 UTC

*** This bug has been marked as a duplicate of bug 1416185 ***


Note You need to log in before you can comment on or make changes to this bug.