Bug 14166 - emacs-nox segfaults when creating new file
Summary: emacs-nox segfaults when creating new file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-17 18:11 UTC by Kjartan Maraas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 18:11:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2000-07-17 18:11:05 UTC
I can consistently crash it when trying to create a file named ".test"

Start up, C-x C-f .test, boom

The core dump looks like it's no good. Not much information in the 
back trace.

In fact it dies when attempting to create a file no matter what name
I choose.

It doesn't happen if I use 'LC_ALL=C emacs-nox'.

Cheers
Kjartan

Comment 1 Trond Eivind Glomsrxd 2000-07-17 19:25:46 UTC
glibc in beta 3 has some i18n issues - I can't reproduce this on a current
system.

Comment 2 Kjartan Maraas 2000-07-22 19:11:58 UTC
Fixed for me too in beta4

Kjartan


Note You need to log in before you can comment on or make changes to this bug.