Bug 1416925 - libtiff v4.0.7 needs to be patched
Summary: libtiff v4.0.7 needs to be patched
Keywords:
Status: CLOSED DUPLICATE of bug 1416042
Alias: None
Product: Fedora
Classification: Fedora
Component: libtiff
Version: rawhide
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
Assignee: Petr Hracek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-26 19:42 UTC by Lee Howard
Modified: 2017-01-26 19:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-26 19:45:44 UTC
Type: Bug


Attachments (Terms of Use)

Description Lee Howard 2017-01-26 19:42:14 UTC
Description of problem:

libtiff v4.0.7 unwittingly changed the library's ABI and therefore cannot be used with HylaFAX and other applications that utilize TIFFTAG_FAXRECVPARAMS (there may be no others, I don't know) without patching it to revert the ABI change.

Please see:

http://www.asmail.be/msg0054882467.html

Version-Release number of selected component (if applicable):

v4.0.7

Comment 1 Nikola Forró 2017-01-26 19:45:44 UTC
This problem is fixed in rawhide with libtiff-4.0.7-2.fc26.

*** This bug has been marked as a duplicate of bug 1416042 ***


Note You need to log in before you can comment on or make changes to this bug.