Bug 141720 - Missing libbtctl.so symlink
Missing libbtctl.so symlink
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libbtctl (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-03 01:39 EST by Spiros Papadimitriou
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 05:16:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Spiros Papadimitriou 2004-12-03 01:39:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Galeon/1.3.18

Description of problem:
While trying to compile gnome-phone-manager, I got a missing library
error because the symlink /usr/lib/libbtcl.so is missing from the RPM
package. Manually creating this symlink solved this.

Version-Release number of selected component (if applicable):
libbtctl-0.4.1-3

How reproducible:
Always

Steps to Reproduce:
1. Try to link against libbtctl (gcc [...] -lbtctl)
    

Additional info:
Comment 1 Karsten Hopp 2006-05-15 05:16:34 EDT
you need to install tcl-devel:

 >rpm -qplv tcl-devel-8.4.7-2.i386.rpm  | grep libtcl.so
lrwxrwxrwx    1 root    root               12 Okt 15  2004 /usr/lib/libtcl.so ->
libtcl8.4.so
Comment 2 Harald Hoyer 2006-05-15 05:38:16 EDT
install libbtctl-devel

Note You need to log in before you can comment on or make changes to this bug.