Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1417233 - [RFE] Document Ironic serial console access for bare metal instances
Summary: [RFE] Document Ironic serial console access for bare metal instances
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 10.0 (Newton)
Assignee: Charelle Collett
QA Contact: Dan Macpherson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-27 16:02 UTC by Ramon Acedo
Modified: 2017-07-18 02:58 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-07-18 02:58:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3113821 0 None None None 2017-07-13 13:52:23 UTC

Description Ramon Acedo 2017-01-27 16:02:24 UTC
Please, include a section for setting up console access for bare metal instances in OSP 10 in the downstream documentation.

There's a reference upstream: 
http://docs.openstack.org/developer/ironic/deploy/console.html#node-serial-console

This feature landed in OSP 10:
https://bugzilla.redhat.com/show_bug.cgi?id=1347475

Comment 1 Paul Needle 2017-07-04 13:34:10 UTC
*** Bug 1425029 has been marked as a duplicate of this bug. ***

Comment 2 Lucy Bopf 2017-07-18 02:58:29 UTC
Closing this one per developer feedback, which indicates that this feature was only tested and available in 11. We will use bug 1438312 to document this for 11.


Note You need to log in before you can comment on or make changes to this bug.