Bug 141743 - Top panel moved to left, can't move back
Top panel moved to left, can't move back
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
: 143465 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-03 09:13 EST by Owen Taylor
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: gnome-panel-2.10.1-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 06:59:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2004-12-03 09:13:33 EST
If you accidentally move our top panel to the left, then
you can be in a situation where
 
 A) It is absolutely huge because of the menu panel
 B) There is no space to click on it to get the right
    click menu (or middle click to get the grab)

Nick Carr ran into this, and the only way I could find
to rescue his desktop was to run gconf-editor.
Comment 1 Mark McLoughlin 2004-12-21 10:05:31 EST
*** Bug 143465 has been marked as a duplicate of this bug. ***
Comment 2 Mark McLoughlin 2005-04-27 06:59:15 EDT
* Wed Apr 27 2005 Mark McLoughlin <markmc@redhat.com> - 2.10.1-6
- Add patch to clamp the size of the icons on the panel at 48x48. Fixes
  "moved the panel to the side, can't move it back" issue (rh #141743)

Note You need to log in before you can comment on or make changes to this bug.