Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1417855 - Use upstream patch for deflateParams() instead of zlib-1.2.7-z-block-flush.patch
Summary: Use upstream patch for deflateParams() instead of zlib-1.2.7-z-block-flush.patch
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: zlib
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Pavel Raiskup
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 10:12 UTC by Pavel Raiskup
Modified: 2017-07-12 14:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1417355
Environment:
Last Closed: 2017-07-12 14:26:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
IBM Linux Technology Center 151080 0 None None None 2017-01-31 10:12:35 UTC

Description Pavel Raiskup 2017-01-31 10:12:35 UTC
Upstream fixed this by commit c661c374e8df43365738daa09f4390d61bc57f08.
That's a better fix, because it doesn't change API (priority of flushes).

More info in bug 1417355 and bug 844791.

+++ This bug was initially created as a clone of Bug #1417355 +++

Comment 1 Pavel Raiskup 2017-07-12 14:26:31 UTC
Fixed in Fedora 26+ via 1417355 (no regression noted so far);  but as
there's no customer request for this fix, I'm closing for now.  Feel free
to reopen/raise a priority.


Note You need to log in before you can comment on or make changes to this bug.