Bug 1418069 - alt.fedoraproject.org - an untranslatable string in Cloud Base Images section
Summary: alt.fedoraproject.org - an untranslatable string in Cloud Base Images section
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites
Version: devel
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Websites Team
QA Contact: Fedora Websites Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 18:47 UTC by peartown
Modified: 2017-01-31 21:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-31 21:41:02 UTC


Attachments (Terms of Use)

Description peartown 2017-01-31 18:47:01 UTC
Description of problem:
The string "These are standard Cloud Base images." in the section Cloud Base Images on alt.fedoraproject.org is not translatable (perhaps not marked for i18n).

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Visit the alt.fedoraproject.org website
2. See the section Cloud Base Images
3. and its introductory text "These are standard Cloud Base images."

Actual results:


Expected results:


Additional info:
I can confirm this for the Czech and Spanish version of the website.

Comment 1 Robert Mayr 2017-01-31 21:41:02 UTC
Fixed. Please do not report website bugs in bugzilla, we don't use it anymore since many years. Just refer to https://pagure.io/fedora-websites/issues

Thank you.


Note You need to log in before you can comment on or make changes to this bug.