Bug 141813 - Unable to mount firewire harddrive
Unable to mount firewire harddrive
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-03 16:36 EST by Thomas
Modified: 2015-01-04 17:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-16 04:10:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas 2004-12-03 16:36:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When i connect my firewire harddrive nothing happens -  i'm unable to
mount it manually as well. The firewire controller is a prolific
pl-3507. The output from /var/log/messages is:

Dec 3 21:55:19 localhost kernel: ieee1394: Error parsing configrom for
node 0-00:1023
Dec 3 21:57:05 localhost ieee1394.agent[6536]: ... no drivers for
IEEE1394 product 0x/0x/0x
Dec 3 21:57:05 localhost ieee1394.agent[6548]: ... no drivers for
IEEE1394 product 0x/0x/0x
Dec 3 21:57:05 localhost kernel: sbp2: $Rev: 1219 $ Ben Collins
<bcollins@debian.org>
Dec 3 21:57:05 localhost kernel: scsi5 : SCSI emulation for IEEE-1394
SBP-2 Devices
Dec 3 21:57:06 localhost kernel: ieee1394: sbp2: Logged into SBP-2 device
Dec 3 21:57:06 localhost kernel: Vendor: IC25N040 Model: ATCS04-0 Rev:
Dec 3 21:57:06 localhost kernel: Type: Direct-Access ANSI SCSI
revision: 06
Dec 3 21:57:06 localhost kernel: SCSI device sdb: 78140160 512-byte
hdwr sectors (40008 MB)
Dec 3 21:57:06 localhost kernel: SCSI device sdb: drive cache: write
through
Dec 3 21:57:07 localhost scsi.agent[6608]: disk at
/devices/pci0000:00/0000:00:1e.0/0000:02:07.2/fw-host0/0050770e0000109d/0050770e0000109d-0/host5/5:0:0:0
Dec 3 21:57:07 localhost kernel: sdb: sdb1
Dec 3 21:57:07 localhost kernel: Attached scsi disk sdb at scsi5,
channel 0, id 0, lun 0
Dec 3 21:57:10 localhost kernel: ieee1394: sbp2: aborting sbp2 command
Dec 3 21:57:10 localhost kernel: Inquiry 00 00 00 ff 00
Dec 3 21:57:13 localhost kernel: ieee1394: sbp2: aborting sbp2 command
Dec 3 21:57:13 localhost kernel: Inquiry 00 00 00 ff 00
Dec 3 21:57:16 localhost kernel: ieee1394: sbp2: aborting sbp2 command
Dec 3 21:57:16 localhost kernel: Inquiry 00 00 00 ff 00
Dec 3 21:57:19 localhost kernel: ieee1394: sbp2: aborting sbp2 command
Dec 3 21:57:19 localhost kernel: Inquiry 00 00 00 ff 00
Dec 3 21:57:22 localhost kernel: ieee1394: sbp2: aborting sbp2 command
Dec 3 21:57:22 localhost kernel: Inquiry 00 00 00 ff 00
Dec 3 21:57:22 localhost kernel: SCSI error : <5 0 0 0> return code =
0x6000000



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Connect drive to firewire port
2.
3.
    

Actual Results:  Nothing happens but errors in /var/log/messages

Expected Results:  A registered scsi device in /dev

Additional info:
Comment 1 Alex Butcher 2004-12-08 12:29:30 EST
See also bug 140111.
Comment 2 Dave Jones 2005-07-15 16:18:14 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 3 Thomas 2005-07-16 03:50:54 EDT
Yep. I works now.

Note You need to log in before you can comment on or make changes to this bug.