Bug 14184 - RFE: Make purpose of root account clearer when configuring
Summary: RFE: Make purpose of root account clearer when configuring
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 12403 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-17 19:14 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-11 16:37:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-07-17 19:14:25 UTC
The installer only talks about choosing root passwords.  Newbies might
not have a clue what that is (and dictionary might not provide expected
results ;).

Some notion that root == system administrator should be added.

Comment 1 Michael Fulbright 2000-07-18 16:19:53 UTC
Suggestion added to future features list.

Comment 2 Michael Fulbright 2000-09-15 16:04:54 UTC
*** Bug 12403 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-09-26 16:10:59 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 4 Michael Fulbright 2000-09-26 16:56:40 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 5 Michael Fulbright 2001-01-11 16:37:19 UTC
Completed in internal tree.


Note You need to log in before you can comment on or make changes to this bug.