Bug 14192 - rup doesn't handle uptimes > 1yr
Summary: rup doesn't handle uptimes > 1yr
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rusers (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-17 22:18 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 22:18:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-07-17 22:18:00 UTC
For uptimes > 1yr, rup doesn't show the number of years but shows days%365
for number of days.

Comment 1 Phil Knirsch 2001-06-15 16:36:26 UTC
Fixed since 7.0 (updated netkit-rusers to 0.17 final).

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.