Bug 1419597 - dashboard status cards (Data centers, Clusters, etc) are too narrow [Firefox ESR]
Summary: dashboard status cards (Data centers, Clusters, etc) are too narrow [Firefox ...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: ovirt-engine-dashboard
Classification: oVirt
Component: General
Version: 1.1.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ovirt-4.2.0
: ---
Assignee: Scott Dickerson
QA Contact: Pavel Novotny
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-06 15:06 UTC by Vladimir Rulev
Modified: 2017-07-31 23:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-07-31 23:27:51 UTC
oVirt Team: UX
rule-engine: ovirt-4.2+


Attachments (Terms of Use)
oVirt dashboard issue (32.15 KB, image/png)
2017-02-06 15:06 UTC, Vladimir Rulev
no flags Details
dashboard esr 52 (114.21 KB, image/png)
2017-07-31 23:27 UTC, Greg Sheremeta
no flags Details

Description Vladimir Rulev 2017-02-06 15:06:16 UTC
Created attachment 1248049 [details]
oVirt dashboard issue

Description of problem:

In Firefox ESR (45.7.0) dashboard top indicators (Data centers, Clusters, etc) is too narrow so it's content breaks to several lines. But there is lot of free space on the right of indicators. Please see attached screenshot.

Version-Release number of selected component (if applicable):
oVirt Engine Version: 4.1.0.4-1.el7.centos
ovirt-engine-dashboard-1.1.0-1.el7.centos.noarch

How reproducible:
Always.

Steps to Reproduce:
1. Log in oVirt admin portal using Firefox ESR.

Comment 1 Greg Sheremeta 2017-02-07 13:51:56 UTC
@Scott, I wonder if flexbox fixes this

Comment 2 Greg Sheremeta 2017-02-07 13:52:27 UTC
(In reply to Greg Sheremeta from comment #1)
> @Scott, I wonder if flexbox fixes this
(or is even supported)

Comment 3 Oved Ourfali 2017-06-21 12:57:12 UTC
Greg - is that a firefox-version-specific issue?
Does it reproduce on older firefox versions?

Comment 4 Greg Sheremeta 2017-07-31 23:27:20 UTC
Created attachment 1307307 [details]
dashboard esr 52

Works for me in ESR 52.


Note You need to log in before you can comment on or make changes to this bug.