Bug 141965 - System locked up with "kernel BUG at kernel/exit.c:842!"
Summary: System locked up with "kernel BUG at kernel/exit.c:842!"
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-06 14:47 UTC by Paul Tomblin
Modified: 2015-01-04 22:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-15 23:35:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Tomblin 2004-12-06 14:47:21 UTC
Description of problem:
My system was totally wedged this morning.  The last entry in my
/var/log/messages was this:

Dec  6 05:42:04 allhats crond(pam_unix)[1032]: session closed for user
ptomblin
Dec  6 05:44:22 allhats kernel: ------------[ cut here ]------------
Dec  6 05:44:22 allhats kernel: kernel BUG at kernel/exit.c:842!
Dec  6 05:44:22 allhats kernel: invalid operand: 0000 [#1]
Dec  6 06:37:41 allhats syslogd 1.4.1: restart.

Note that 5:44 is around about the time that the jobs in
/etc/cron.daily usually run.

Version-Release number of selected component (if applicable):
This is Fedora Core 3 with kernel version 2.6.9-1.681_FC3smp.

How reproducible:
Don't know, the system has only been up for a few days since last
upgrading the kernel.

Steps to Reproduce:
1. No idea.
2.
3.
  
Actual results:
System wedged tight, needed a power cycle to boot.

Expected results:
System should stay up.

Additional info:

Comment 1 Chaw Ming 2005-03-22 06:18:35 UTC
Experiencing this issue on RHE 4.0 kernel as well:

root@ [/var/log]# uname -r
2.6.9-5.0.3.ELsmp


Comment 2 Dave Jones 2005-07-15 20:06:44 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Comment 3 ptomblin 2005-07-15 23:30:00 UTC
I am currently using 2.6.10-1.741_FC3smp and have gone 181 days without locking up.


Note You need to log in before you can comment on or make changes to this bug.