Bug 141976 - WOrkbook 6, Chapter 5 Online Excersize - false negativeon -C
Summary: WOrkbook 6, Chapter 5 Online Excersize - false negativeon -C
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum   
(Show other bugs)
Version: 2.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-06 15:27 UTC by Bowe Strickland
Modified: 2007-04-18 17:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-02 13:44:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bowe Strickland 2004-12-06 15:27:43 UTC
On Fri, 2004-12-03 at 13:24 -0500, Richard Monk wrote:
For several students, it appears that even if the -C option (noclobber) 
> is set and works correctly, the grader shows that it is not.
> 
> -Rich

Comment 1 Bowe Strickland 2005-01-04 17:54:37 UTC
hmm... works for me.  are students placing 'set -C' in 
.bashrc file as intended, or finding some other way to get flag
set?

all script does is examines output of $- (after sourceing .bashrc
manually).




Note You need to log in before you can comment on or make changes to this bug.