Bug 141991 - upgrade to ImageMagick 6.1.6
upgrade to ImageMagick 6.1.6
Status: CLOSED DUPLICATE of bug 145466
Product: Fedora
Classification: Fedora
Component: ImageMagick (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-06 11:42 EST by Marius Feraru
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec diff (9.53 KB, patch)
2004-12-06 11:50 EST, Marius Feraru
no flags Details | Diff
spec diff (9.49 KB, patch)
2004-12-06 12:50 EST, Marius Feraru
no flags Details | Diff

  None (edit)
Description Marius Feraru 2004-12-06 11:42:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041114 Firefox/1.0

Description of problem:
here is the changelog entry from my spec patch:

- version 6.1.6
- fixed Source when Patchlevel is empty
- fixed License
- disabled h2xx patch
- tweaked compilation options / build stage
- cleaned up %%install stage of many obsolete bits
- no dependencies are to be computed based on files in %%docdir
  (added custom requires/provides scripts for this)
- fixed some %%files glitches (excluded "*.la", moved some files
  in the proper package, added more files etc)
- integrated a patch from Rex Dieter (rdieter@math.unl.edu) that
  corrects libgs detection

Version-Release number of selected component (if applicable):
6.0.7.1-4
Comment 1 Marius Feraru 2004-12-06 11:50:29 EST
Created attachment 107967 [details]
spec diff
Comment 2 Marius Feraru 2004-12-06 12:50:26 EST
Created attachment 107973 [details]
spec diff

argh, forgot to drop libtool copies from the installed tree. fixed.
Comment 3 Matthias Clasen 2005-03-09 14:26:37 EST

*** This bug has been marked as a duplicate of 145466 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.