Bug 1420287 - [Doc RFE] Document guidelines and instructions (as determined) regarding how to confirm/verify that in-flight encryption is enabled/functioning for CNS 3.5 volumes
Summary: [Doc RFE] Document guidelines and instructions (as determined) regarding how ...
Keywords:
Status: CLOSED DUPLICATE of bug 1421111
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Container_Native_Storage_with_OpenShift
Version: cns-3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: storage-doc
QA Contact: storage-qa-internal@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-08 11:16 UTC by Anjana Suparna Sriram
Modified: 2017-02-10 12:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-10 12:26:05 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Anjana Suparna Sriram 2017-02-08 11:16:57 UTC
Additional info: 
- For example, RHGS administrator manually sets up certificates and configuration through login at the RHGS server container.
- (from Humble) “As discussed in our planning exit meeting, this belongs to 'static provisioning' section. Setting up everything before we install cns is the plan for now. However, we are exploring the feasibility of bind mount and secrets to pass the certs to gluster pod. If test turn green on this feature, we may have a section before trying cns-deploy.”

Comment 2 Anjana Suparna Sriram 2017-02-10 12:26:05 UTC

*** This bug has been marked as a duplicate of bug 1421111 ***


Note You need to log in before you can comment on or make changes to this bug.