Bug 142032 - RFE: enable ssl connections
Summary: RFE: enable ssl connections
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-06 20:33 UTC by Bernard Johnson
Modified: 2013-07-03 03:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-22 00:11:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernard Johnson 2004-12-06 20:33:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Request for Enhancement.

Please enable ssl connections between client/server.

This requires the compile options:
--with-ssl
--with-vio

to be added to the configure command line.

For more information, read here:
http://dev.mysql.com/doc/mysql/en/Secure_requirements.html

Version-Release number of selected component (if applicable):
mysql-4.1.7-4

How reproducible:
Always

Steps to Reproduce:
1. Look in .spec file
2.
3.
    

Actual Results:  no ssl connections possible

Expected Results:  ssl connections possible

Additional info:

Comment 2 Tom Lane 2004-12-22 00:11:43 UTC
Done in 4.1.7-8 (turned out to be a bigger PITA than you'd think
because of brokenness in their test suite)


Note You need to log in before you can comment on or make changes to this bug.