Bug 1420373 - 'Instance should change flavor' error when re-configuring instance
Summary: 'Instance should change flavor' error when re-configuring instance
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: GA
: cfme-future
Assignee: Zita Nemeckova
QA Contact: Oleksandr Kolisnyk
URL:
Whiteboard: openstack:reconfigure
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-08 14:28 UTC by Oleksandr Kolisnyk
Modified: 2017-02-20 04:10 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-15 22:55:58 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
err msg (89.40 KB, image/png)
2017-02-08 14:28 UTC, Oleksandr Kolisnyk
no flags Details

Description Oleksandr Kolisnyk 2017-02-08 14:28:58 UTC
Created attachment 1248621 [details]
err msg

Description of problem:
Reconfigure action results with message which says that instance has to change flavor during reconfiguration, but correct flavor was chosen


Version-Release number of selected component (if applicable):
CF 5.6.4.0 and RHOS 10

How reproducible:
Sometimes (probably, error occurs if instance relationships do not updated)

Steps to Reproduce:
1. Go Compute->Cloud->Instances
2. Check your instance icon, then go Configuration->Reconfigure selected instance
3. Choose a flavor from drop-down list, click 'Submit'

Actual results:
after step 2 - you can see that Current Flavor value displayed correctly
after step 3 - received error message (take a look to attach)

Expected results:
Reconfigure initiated

Comment 3 Zita Nemeckova 2017-02-13 14:03:38 UTC
Hi,

please give me an appliance with instances. I cannot reproduce it locally. Thanks.


Note You need to log in before you can comment on or make changes to this bug.