Bug 142040 - Install hangs scanning USB
Install hangs scanning USB
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-06 16:11 EST by GeoffLeach
Modified: 2015-01-04 17:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-15 15:54:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GeoffLeach 2004-12-06 16:11:47 EST
Description of problem:
Install hangs on second "Scanning USB devices" screen

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. Install core 3 on system with USB device
2.
3.
  
Actual results:
Install stops scanning USB

Expected results:
Installation continues

Additional info:
Also: Adaptec SCSI and MB SATA
Removing USB device alows install to succeed
This was a problem also on core 2
Comment 1 Jay Fenlason 2004-12-06 16:27:44 EST
This doesn't seem to have anything to do with the Amanda backup 
system.  I'm redirecting this to a different component. 
Comment 2 Dave Jones 2005-07-15 15:31:04 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 3 GeoffLeach 2005-07-15 15:54:31 EDT
Not a problem in FC4

Note You need to log in before you can comment on or make changes to this bug.