Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1420671 - Satellite 6 Clients show Advisory not applicable for this system when errata is applicable
Summary: Satellite 6 Clients show Advisory not applicable for this system when errata ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Errata Management
Version: 6.2.6
Hardware: All
OS: All
high
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Perry Gagne
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-09 09:28 UTC by Anand Agrawal
Modified: 2021-07-22 07:00 UTC (History)
24 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-01 12:06:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 18705 0 Normal New Clients show Advisory not applicable for this system when errata is applicable and event count is not zero 2021-02-02 15:44:51 UTC

Comment 5 Brad Buckingham 2017-02-27 18:53:02 UTC
Created redmine issue http://projects.theforeman.org/issues/18705 from this bug

Comment 10 Anand Agrawal 2017-03-17 05:31:43 UTC
This is not reproducible at my end

Comment 31 Pavel Moravec 2017-05-25 15:16:19 UTC
Guys,
I highly recommend checking if the cases linked to the BZ are not caused by

https://bugzilla.redhat.com/show_bug.cgi?id=1408508

I.e. check repo metadata (either on Sat/Caps or in yum cache), find in updateinfo some "missing" errata and check if it does not have empty pkglist.

Comment 36 Brad Buckingham 2017-09-12 15:52:36 UTC
Note: the behavior raised by this bugzilla may be solved by bug 1469800.

Comment 37 Bryan Kearney 2017-09-14 15:04:33 UTC
Aligning to 6.2.13 with https://bugzilla.redhat.com/show_bug.cgi?id=1469800

Comment 38 Mike McCune 2018-03-08 21:41:44 UTC
Moving this to backlog for re-prioritization as this isn't specific to 6.2 vs 6.3

Comment 39 Bryan Kearney 2019-02-28 19:39:50 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Red Hat Technical Support or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 40 Bryan Kearney 2019-04-01 12:06:59 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.

Comment 41 Bryan Kearney 2019-04-02 13:33:42 UTC
Wrond closure reason.


Note You need to log in before you can comment on or make changes to this bug.