Bug 1420798 - APLICATION IS DOWN [NEEDINFO]
Summary: APLICATION IS DOWN
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Master
Version: 2.x
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Rory Thrasher
QA Contact: Chuan Yu
URL: divanesse-encodea.rhcloud.com
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-09 14:23 UTC by Ivan
Modified: 2018-03-09 19:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-09 19:51:10 UTC
Target Upstream Version:
rthrashe: needinfo? (ivanxd)


Attachments (Terms of Use)
bug (31.97 KB, image/png)
2017-02-09 14:23 UTC, Ivan
no flags Details

Description Ivan 2017-02-09 14:23:01 UTC
Created attachment 1248819 [details]
bug

Description of problem:
 Server is down, I can't acess the website or update files

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
Just try to restart the server.

Actual results:
Unhandled exception reference #378d506cb36cae34f3b5a0653cb91bc5: too many connection resets (due to Timeout::Error - Timeout::Error) after 1 requests on 29290320, last used 240.10853099 seconds ago


AFTER THAT:

Error that says that there is an another action in progress... but there was no actions from my side...

Expected results:


Additional info:

Comment 2 Rory Thrasher 2017-02-27 18:07:05 UTC
Hello there,

I've asked the support team to manually restart your app.  Is it working again?

Rory


Note You need to log in before you can comment on or make changes to this bug.