Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1420883 - Services : PXE provisioning on VMware timesout
Summary: Services : PXE provisioning on VMware timesout
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Greg McCullough
QA Contact: Shveta
URL:
Whiteboard: service:pxe:provision
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-09 18:21 UTC by Shveta
Modified: 2017-02-15 05:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-09 21:26:03 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
pxe log (1.76 MB, text/plain)
2017-02-09 18:21 UTC, Shveta
no flags Details

Description Shveta 2017-02-09 18:21:54 UTC
Created attachment 1248877 [details]
pxe log

Description of problem:


Version-Release number of selected component (if applicable):
5.7.1.1.20170206165110_3c42361 

How reproducible:


Steps to Reproduce:
1. Following Bug 1401595 , Opening this one for 5.7 Vmware
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Shveta 2017-02-09 21:26:03 UTC
Adam helped debugging and turns out that the network selected had issue . 
was able to successfully provision with "VM Network" .


Note You need to log in before you can comment on or make changes to this bug.