Bug 142113 - Format Fails, Installer Fails
Format Fails, Installer Fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-07 08:54 EST by Todd Palmer
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-09 09:43:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Palmer 2004-12-07 08:54:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
"An error occurred trying to format VolGroup00/LogVol00.  This error
is serious, and the install cannot continue."

This error message shows up using either graphical or text installer
on a fresh or upgrade install.  Installer deletes partitions and this
message is displayed rendering the system unusable.  The GRUB
bootloader is installed after this process, but no packages are
installed and the system will not boot.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from CD
2. Install (all defaults for keyboard, language, etc.)
3. Choose Workstation Install
4. Choose install everything
5. DHCP machine name manually set
    

Actual Results:  "An error occurred trying to format
VolGroup00/LogVol00.  This error is serious, and the install cannot
continue."

Expected Results:  System would install.

Additional info:
Comment 1 Jeremy Katz 2004-12-08 10:28:15 EST
Can you switch to tty5 and see what errors are listed there?
Comment 2 Todd Palmer 2004-12-09 08:55:43 EST
Below are the errors.  Note this machine was succesfully running FC2
and the first time the error was received when trying to upgrade.  A
fresh install was tried next with the same results.

Another note: Manually partitioning using ext3 filesystem with no raid
VolGroup resulted in a successful install.

tty3
<6> Adding 1048568K swap on /dev/VolGroup00/LogVol0 Priority:-1 extents:1
<4> hda:dma_intr: status=0x51 { DriveReady SeekCompleteError }
<4> hda:dma_intr: error=0x40 { UncorrectableError },
LBAsector=21442893, sector=21442893
<4> ide: failed opcode was: unknown
<4> end_request: I/O Error, dev hda, sector 21442893
<4> hda:dma_intr: status=0x51 { DriveReady SeekCompleteError }
<4> hda:dma_intr: error=0x40 { UncorrectableError },
LBAsector=21442893, sector=21442893

tty4
Writing inode tables: 33/297 warning, had trouble writing out
superbdone inode.i_blocks = 98312, i_size=4243456
Creating journal (8129 blocks): done
Writing superblocks and filesystem accounting information: done

This filesystem will be automatically checked every 36 mounts or 180
days, whichever comes first.  Use tune2fs -c or -i to overrride.

tty5
no errors
Comment 3 Jeremy Katz 2004-12-09 09:43:55 EST
You're getting a number of drive errors there which is probably the
root cause.  Booting with 'linux ide=nodma' may help, but your drive
is still on the way out on its way to dying.

Note You need to log in before you can comment on or make changes to this bug.