Bug 142121 - hdparm returns errors
Summary: hdparm returns errors
Status: CLOSED DUPLICATE of bug 138674
Alias: None
Product: Fedora
Classification: Fedora
Component: hdparm   
(Show other bugs)
Version: 3
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-07 14:57 UTC by higezo
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description higezo 2004-12-07 14:57:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041125 Firefox/1.0

Description of problem:
When I run hdparm,
I have got errors on FC3 of x86_64 platform.

My Hardwares:

CPU Athlon64 3400+
MotherBoard GA-K8VT800M
HDD WD740GD(Raptor)


Version-Release number of selected component (if applicable):
5.7

How reproducible:
Always

Steps to Reproduce:
# hdparm -tT /dev/sda

/dev/sda:
 Timing cached reads:   2048 MB in  2.00 seconds = 1023.13 MB/sec
HDIO_DRIVE_CMD(null) (wait for flush complete) failed: Inappropriate
ioctl for device
 Timing buffered disk reads:  204 MB in  3.01 seconds =  67.81 MB/sec
HDIO_DRIVE_CMD(null) (wait for flush complete) failed: Inappropriate
ioctl for device


Additional info:

Comment 1 Karsten Hopp 2004-12-07 15:40:52 UTC

*** This bug has been marked as a duplicate of 138674 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.