Bug 1421267 - Warn customers that mongod is stubborn with disk space when updating their undercloud
Summary: Warn customers that mongod is stubborn with disk space when updating their un...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-10 19:16 UTC by David Hill
Modified: 2020-03-11 15:47 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-18 16:22:06 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description David Hill 2017-02-10 19:16:10 UTC
Description of problem:
Warn customers that mongod is stubborn with disk space when updating their undercloud  .  We hit this issue while updating the undercloud where mongod wouldn't stop/start properly because whent the disk space is very low, mongod will simply refuse to start

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Fill up the root partition where mongodb is located
2. Stop and start it
3.

Actual results:
Fails to start

Expected results:
Should still fail but the update documentation should warn people that they must have enough disk space available for the update to sucessfully complete

Additional info:

Comment 1 Alex Schultz 2017-02-14 23:32:51 UTC
Do we have any logs related to this? It sounds like something that we could possible check for before allowing an update but we would need to know the conditions that trigger this.

Comment 11 Matthias Runge 2019-12-18 16:22:06 UTC
Okay, we're closing this right now. thank you.


Note You need to log in before you can comment on or make changes to this bug.