Bug 142130 - RHR2 should be able to be run in the background
RHR2 should be able to be run in the background
Status: CLOSED CURRENTRELEASE
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
:
Depends On:
Blocks: 142571
  Show dependency treegraph
 
Reported: 2004-12-07 11:11 EST by Richard Li
Modified: 2007-04-18 13:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-29 11:28:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Li 2004-12-07 11:11:34 EST
iSpec should be able to be run RHR2 in the background, e.g., as a service.
Comment 1 Will Woods 2004-12-19 19:51:49 EST
Complete in CVS. Testing now and it seems OK - scp prompts correctly, test
output appears onscreen, you can log into the machine on the other VTs.
Comment 2 Will Woods 2005-01-03 10:38:49 EST
Oops, there appears to have been some miscommunication; rlandry and I have both
written rhr-runner services. Mine's been disabled in CVS, so it looks like this
will be solved by rhr instead of ispec.
Comment 3 Rob Landry 2005-04-29 11:28:17 EDT
Probably should of closed this awhile ago.  Oh well, doing so now.

Note You need to log in before you can comment on or make changes to this bug.