Bug 142139 - kickstart traceback
kickstart traceback
Status: CLOSED DUPLICATE of bug 141570
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-07 11:44 EST by Joe Orton
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2004-12-07 11:44:57 EST
From Raw Hide from last night or the night before, I'll attach the
anacdump.txt

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 1173, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/src/build/491522-i386/install//usr/lib/anaconda/text.py",
line 510, in run
    dispatch.gotoNext()
  File
"/usr/src/build/491522-i386/install//usr/lib/anaconda/dispatch.py", line
173, in gotoNext
    self.moveStep()
  File
"/usr/src/build/491522-i386/install//usr/lib/anaconda/dispatch.py", line
241, in moveStep
    rc = apply(func, self.bindArgs(args))
  File
"/usr/src/build/491522-i386/install//usr/lib/anaconda/packages.py", line
778, in doPreInstall
    isys.mount("/dev", "/mnt/sysimage/dev", bindMount = 1)
  File "/usr/lib/anaconda/isys.py", line 189, in mount
    rc = _isys.mount(fstype, device, location, readOnly, bindMount,
remount)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
bindMount: 1
remount: 0
fstype: ext2
readOnly: 0
location: /mnt/sysimage/dev
device: /dev
createdNode: 0
Comment 2 Jeremy Katz 2004-12-08 11:00:36 EST

*** This bug has been marked as a duplicate of 141570 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.